GPS Network Outage

Incident Report for TinyMobileRobots

Postmortem

Incident Resolved: GPS Network Disruption

The network incident has been fully resolved, and all services are now back online.

Earlier today, we experienced a brief disruption due to an issue with one of our providers. A fix was implemented promptly, and the impact was minimal.

We apologize for any inconvenience this may have caused and appreciate your patience.

Posted Sep 24, 2025 - 12:51 CEST

Resolved

On Wednesday, September 24, 2025, at approximately 12:00 PM CEST, we experienced a GPS network disruption due to an issue with one of our providers.

A fix was implemented promptly, and the network is now fully restored. We anticipate minimal to no impact on your services.

We appreciate your patience.
Posted Sep 24, 2025 - 12:50 CEST
This incident affected: RTK (Europe, North America, Australia & New Zealand, Rest of World).