RTK Network Outage in Sweden

Incident Report for TinyMobileRobots

Postmortem

Earlier today, users experienced a disruption in RTK services across Sweden. This was caused by a major server issue with our regional partner network.

Our team stayed in close contact with our network partners while their engineers resolved the server failure at the source. We have verified that the issue is now fixed and all data streams are stable.

We apologize for the disruption to your operations today and sincerely appreciate your patience while our partners worked to restore the service.

Posted May 29, 2026 - 14:33 CEST

Resolved

This incident has been resolved.
Posted May 29, 2026 - 14:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 13:52 CEST

Identified

The RTK Network in Sweden is currently offline. We are investigating the issue with our partners and working to restore service immediately. We apologize for the inconvenience and will provide updates as we learn more.
Posted May 29, 2026 - 13:44 CEST
This incident affected: RTK (Europe).